APS extension compatibility?

🆓 Fully integrated 💶Points System for phpBB. Set up point values on a global or per-forum basis. All major native actions are available. User, Moderator and Administrator permissions. Fully extendable by other extensions. And more…


Post Reply
DAE avatar
oakhearted
Novice
Novice
Posts: 1
Joined: 23 Apr 2021 11:14

APS extension compatibility?

Post by oakhearted »

My board version is this,
Would it be compatible?

Attachments
helps.PNG

User avatar
3Di
Founder
Founder
Posts: 1495
Joined: 12 Mar 2018 20:10
Location: Milan (IT) Frankfurt (DE)
Contact:

APS extension compatibility?

Post by 3Di »

No, phpBB 3.2.8 is the minimum required.

🇪🇺 Honour and respect to all the Healthcare Heroes. 🇮🇹


Post Reply